MP3-Boss forum

Questions, comments and concerns about MP3-Boss: MP3 Database and Manager

You are not logged in.

Announcement

MP3-Boss Facebook Group
v0.683 is the official release. * Beta info * Have you checked the MP3-Boss Facebook Page? My contact address is MP3-Boss primary email address.
Returning users: Send me an email containing your user name, and I'll reset your email address (old info was lost during a crash).

#1 2006-08-03 11:59:16

Brent
New member
Registered: 2011-06-05
Posts: 5

Not updating tag information

Has anyone else seen this issue?

When I use the "Tag Check and Create" screen to update my tag information, it looks like it's updating, it says it's updating, but the information is not actually saved to the file.

In WinAmp, I can see the files have not been changed after trying to update via MP3 boss.  I am able to update the songs through the Winamp interface.

The songs are MP3 and saved on the local hard drive.  I double checked to make sure that the directory and the files are not marked read-only.

Specifically, I am seeing this behavior when trying to update the artist.  I have not done additional testing to see if that behavior is the same when updating other fields.

Any thoughts or suggestions would be appreciated.

By the way, I am running MP3 Boss version .605 on Windows XP.

Thanks,
Brent

Offline

 

#2 2006-08-03 18:41:39

mccaffjt
Admin
Registered: 2011-06-05
Posts: 1295
Website

Re: Not updating tag information

Are you looking at the ID3v1 or ID3v2 tag (or both)?

Is this for specific songs, or all songs?

Offline

 

#3 2006-08-03 19:09:11

Brent
New member
Registered: 2011-06-05
Posts: 5

Re: Not updating tag information

Looking at just the v1 tag in a filtered list.

-Brent

Offline

 

#4 2006-08-08 20:03:53

mccaffjt
Admin
Registered: 2011-06-05
Posts: 1295
Website

Re: Not updating tag information

Anyone else seeing this problem?

Offline

 

#5 2006-08-09 14:17:15

yahs
Member
Registered: 2011-06-05
Posts: 63

Re: Not updating tag information

Hi John,

Running clean install of 605 i just tried the tag check and create feature to see if i get the same error as reported
In list view i get a dialogue box that says no records to tag! on the menu line and the message is "Unable to locate any records that can be added/edited/removed. Click OK to exit

On the Utilities page i can click on tag editor and bring up the dialogue box which says Create MP3 ID3v1 Tag but the rest of the box is blank.

A quick install of v57 on top of 605 and I am able to use the Tag feature in both list view and in utilities, but as of yet haven't been able to see if tag info is updated correctly. I'll try later

SK

Offline

 

#6 2006-08-09 14:30:44

yahs
Member
Registered: 2011-06-05
Posts: 63

Re: Not updating tag information

John

Probably way off with this but you mentioned in reply to previous report about automove not working correctly in 605 that "your research suggested the problem could be specific to some computers...."
i remember a company having a problem years ago (win 98) with a management information database. Don't know what the problem was but i do remember that the machines which wouldn't work had celeron chips and an upgrade to pentium solved the problem.

I no longer work in the industry and i only have a couple of PC's now both running AMD chips so can't tell if clean install of 605 works on Intel or not? As you said you can't duplicate the problem of automove not working in 605, just thought i'd mention this.
sk

Offline

 

#7 2006-08-09 19:42:33

mccaffjt
Admin
Registered: 2011-06-05
Posts: 1295
Website

Re: Not updating tag information

In v0.606 I've fixed a 'no files to tag' problem (although I thought it was a development-only problem).  Perhaps that is the source of this problem.

Offline

 

#8 2006-08-10 15:57:56

Brent
New member
Registered: 2011-06-05
Posts: 5

Re: Not updating tag information

I've experenced the same error that yahs described.  I have been able to consistantly repair and then recreate the error.  Is there any way that I can get on the list of beta testers for v0.606?

-Brent

Offline

 

#9 2006-08-10 17:33:34

mccaffjt
Admin
Registered: 2011-06-05
Posts: 1295
Website

Re: Not updating tag information

Right now my plan is to release v0.606 without a beta...since I haven't made any risky changes.

Hopefully it will be out in about a week.

Offline

 

#10 2006-09-11 18:16:18

mccaffjt
Admin
Registered: 2011-06-05
Posts: 1295
Website

Re: Not updating tag information

v0.606 released today -- 'no files to tag' problem fixed.

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2008 PunBB