MP3-Boss forum

Questions, comments and concerns about MP3-Boss: MP3 Database and Manager

You are not logged in.

Announcement

MP3-Boss Facebook Group
v0.683 is the official release. * Beta info * Have you checked the MP3-Boss Facebook Page? My contact address is MP3-Boss primary email address.
Returning users: Send me an email containing your user name, and I'll reset your email address (old info was lost during a crash).

#1 2007-04-20 17:12:44

mccaffjt
Admin
Registered: 2011-06-05
Posts: 1295
Website

Load playlist crash in Winamp 5.33

When I load more than 500 or so songs at a time into the playlist, Winamp tends to crash.  While it is re-loaded automatically, sometimes some of the songs won't be loaded.  The frequency of the problem depends on the speed of the computer.

Next revision...I'm going to add "milliseconds to delay" for loading each song.

I've not seen this before...so it looks like a Winamp 5.33 problem, but I figure I might as well assume it will happen for awhile until they get it fixed.  Unfortunately, it looks like you'll need a really long delay (e.g., 500ms per song!) if you want to be able to scroll the Winamp playlist (in Winamp) while loading songs through MP3-Boss.

I don't see the problem under Winamp 5.32 -- so if you have a lot of problems with 5.33, you might want to downgrade.  You don't need any delay at all with 5.32.

Anyone else seeing this problem?

Offline

 

#2 2007-05-22 03:47:58

mccaffjt
Admin
Registered: 2011-06-05
Posts: 1295
Website

Re: Load playlist crash in Winamp 5.33

Just upgraded to v5.35 -- I still see the problem (but now only rarely) with the new version (if the playlist delay=0).  Winamp crashed once after 6000 files loaded...another time it was OK after more than 20000.

Hopefully the new default playlist delay of 10ms will take care of the problem...although even a 10ms delay slows down the loading of large playlists.

To eliminate the crash in v5.35 (for a heavily loaded computer -- loading playlist while downloading files, scanning, running Outlook...), I needed a delay of 250.  A delay of 50 still crashed.

Anyone else seeing this?

Offline

 

#3 2007-07-03 09:11:45

mccaffjt
Admin
Registered: 2011-06-05
Posts: 1295
Website

Re: Load playlist crash in Winamp 5.33

It looks like it is a problem with Winamp v5.33+ -- at least if you have a dual processor:

http://forums.winamp.com/showthread.php … did=271875

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2008 PunBB