MP3-Boss forum

Questions, comments and concerns about MP3-Boss: MP3 Database and Manager

You are not logged in.

Announcement

MP3-Boss Facebook Group
v0.683 is the official release. * Beta info * Have you checked the MP3-Boss Facebook Page? My contact address is MP3-Boss primary email address.
Returning users: Send me an email containing your user name, and I'll reset your email address (old info was lost during a crash).

#1 2005-01-10 05:49:55

paulmccowan
Member
Registered: 2011-06-05
Posts: 57

New Scanning Problem

This problem started in V592.  When in form view, and I attempt to play a song, the program will begin to play, but also starts a scan of the disk.  The program locks up, but the program will still play on.

I then go back into scan, scan the disk, and then when I try to view and play a song in form view, everything is OK.  It;s just when I start the program, and have not scanned the subject disk.

I would almost say it's something in the disk, although I transferred the files to another disk, scanned it, and had the same problem.

The problem involves more than one disk.  Sometimes the scanning problem happens, and sometimes it doesn't.  ?????

Offline

 

#2 2005-01-10 17:15:04

mccaffjt
Admin
Registered: 2011-06-05
Posts: 1295
Website

Re: New Scanning Problem

paulmccowan wrote:

This problem started in V592.  When in form view, and I attempt to play a song, the program will begin to play, but also starts a scan of the disk.  The program locks up, but the program will still play on.

I then go back into scan, scan the disk, and then when I try to view and play a song in form view, everything is OK.  It;s just when I start the program, and have not scanned the subject disk.

I would almost say it's something in the disk, although I transferred the files to another disk, scanned it, and had the same problem.

The problem involves more than one disk.  Sometimes the scanning problem happens, and sometimes it doesn't.  ?????

This only happens with CDs?  And only for the first song?  Or all songs until you scan the disk?  I haven't seen this problem yet...but maybe because I have a mix of songs from hard drive & CD.  Is it possible that it only happens when List View says the song is on your DVD drive and it is actually on your CD drive (or List View has it on your CD drive and it is actually on your DVD drive)?

John
http://www.mp3-boss.com

Offline

 

#3 2005-01-11 06:08:24

paulmccowan
Member
Registered: 2011-06-05
Posts: 57

Re: New Scanning Problem

It seems like the last 3 DVD's I scanned have the same problem.  I select a song, it begins to pkay, but the program says :CD-Rom Fingerprint Match-Volume already in Database", and the program locks up.  The song keeps playing.

I can then re-scan the disk, and it show "No New Files Found".  The program then plays a song on the disk without any further problems.

The list View has the filepath OK . Any song, not just the first.

Offline

 

#4 2005-01-13 05:16:34

mccaffjt
Admin
Registered: 2011-06-05
Posts: 1295
Website

Re: New Scanning Problem

paulmccowan wrote:

It seems like the last 3 DVD's I scanned have the same problem.  I select a song, it begins to pkay, but the program says :CD-Rom Fingerprint Match-Volume already in Database", and the program locks up.  The song keeps playing.

I can then re-scan the disk, and it show "No New Files Found".  The program then plays a song on the disk without any further problems.

The list View has the filepath OK . Any song, not just the first.

Beta testers -- have others been seeing this problem too?  It seems to work OK for me, although maybe because I mainly scan finalized CDs.  Comments?  Any information on how to exactly duplicate this would be appreciated!

Offline

 

#5 2005-01-13 07:43:47

paulmccowan
Member
Registered: 2011-06-05
Posts: 57

Re: New Scanning Problem

I took the subkect disk(s) and reburned to different media.  So far, I havn't seen the problem reappear.  This is still baffling, as I have iused different manufactured disks, and they all seem to have had problems with Boss.

Offline

 

#6 2005-01-14 20:13:48

mccaffjt
Admin
Registered: 2011-06-05
Posts: 1295
Website

Re: New Scanning Problem

paulmccowan wrote:

I took the subkect disk(s) and reburned to different media.  So far, I havn't seen the problem reappear.  This is still baffling, as I have iused different manufactured disks, and they all seem to have had problems with Boss.

On the 'problem' disk -- is Winamp able to complete play all the files without any problems?  You'd be surprised how often there can be one bad area in a disk...even though it might be only a few bytes in 1 file...it can cause a lot of problems, since Windows doesn't provide any quick means to jump out.

If you have WinXP, check your event viewer and see if you have any errors logged that mention reading a CD.

John
http://www.mp3-boss.com

Offline

 

#7 2005-01-15 13:52:34

paulmccowan
Member
Registered: 2011-06-05
Posts: 57

Re: New Scanning Problem

Yes. It willcomplete playing the song clicked on. .  Since I posted, I have added files to the 3 "new diks", and the scanning problem starts again,  The program might play 2 or 3 songs, and then when I play another, it starts to scan, and then locks up..

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2008 PunBB